Flash plugin and out of date



  • So, i have PPAPI Flash and Vivaldi, and Vivaldi says Flash is out of date.
    Now the problem is, i can't install flash on some machines (no admin rights), i also can't change flash settings to auto-update.
    I checked vivaldi://components if i could update it from there, nope, isn't there like in Chrome.
    I did also try copying the flash .dll files from Chrome's folder, and tried with --ppapi-flash-path= but i can't seem to get anything to work :p
    Any suggestions on how to update my flash on some of these systems with limited access?



  • @Cail ask your admin to update flash, if you can't, live without it.



  • @iAN-CooG That's not so easy, as my Admin is the city's IT department :p
    It's silly that i can install another browser (Vivaldi), but can't install an update for it's plugins.



  • @Cail said in Flash plugin and out of date:

    @iAN-CooG That's not so easy, as my Admin is the city's IT department :p
    It's silly that i can install another browser (Vivaldi), but can't install an update for it's plugins.

    Unfortunately, Flash may NOT be an "approved" app as far as IT department is concerned.
    Or they may have a set routine/timescale for updating it.



  • @TbGbe Well, they DO update the NPAPI flash... not the PPAPI version :/ So Flash itself shouldn't be a problem really.



  • @Cail which is extremely odd as the NPAPI is the most insecure and deprecated =)
    tell your boss to replace your admin and get your PPAPI flash updated :D



  • Well, i guess i have no choice but to quit and find a job where i have permission to install plugins to a browser (when i can install a browser though, silly situation).
    Silly stuffs when you're working for the government, and they have a silly IT department managing maaaany, many different branches.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.