Plugin click to play broken



  • I went to

    vivaldi://chrome/settings/content

    and set Plugins to "Let me choose when to run plugin content". Youtube.com is not listed as an exception.

    I confirmed that Adobe Flash was not set to "Always allowed to run"

    in vivaldi://plugins

    Then I went to a page on Youtube and it still auto-played.

    Also, can anyone tell me the normal way to get to "vivaldi://chrome/settings/content"? I can't find it under the normal settings page anywhere. I had to google to find it.



  • Aren't most YouTube videos h.264 now? You shouldn't need Flash, or any other plugins, to play them so far as I am aware. Which would also mean that that option won't stop them from playing.

    I actually managed to go about two weeks when I first switched to Vivaldi on my main computer before I even realized Flash wasn't installed.


  • Moderator

    Youtube's video player does not use Flash player for modern browsers, so you don't get a click-to-play.



  • @Gwen-Dragon Ahh-- thanks for the clarification. That's a different feature request, then.



  • The extension Magic Actions for YouTube will allow you to disable autoplay
    along with other customisations for youtube.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.