src="https://update.vivaldi.com/stats/piwik.php?idsite=1&rec=1&bots=1" style="border:0;" alt=""

Rozdzielczość po aktualizacji



  • Witam, piszę tu ponieważ po dzisiejszej aktualizacji, po odpaleniu wyszukiwarki, strony powiększyły się o 20%. Spróbowałem najpierw powrócić do normalnej rozdzielczości "Ctrl-" Ale po wyjściu z danej strony rozdzielczość wracała do stanu wcześniejszego. Potraktowałem ją więc rozszerzeniem "Zoom All", ale jako że niektóre strony nie uległy zmianie rozdzielczości wskutek aktualizacji, zostały pomniejszone, poza tym choć strona na np. "YouTube" wyświetlała się w normalnej rozdzielczości, tak pole playera uległo zbytecznemu pomniejszeniu, zaś kursor myszy znajdował się w innym miejscu, aniżeli był fizycznie widoczny.
    Mógłby mi ktoś doradzić jak powrócić do stanu wcześniejszego, sprzed aktualizacji?
    PS. Uprzedzając, skalowanie interfejsu użytkownika, skaluje jedynie interfejs.



  • @Moony. Spróbuj w ustawieniach stron w vivaldi://settings/webpages/ zmienić zoom i zrestartować przeglądarkę, zobacz czy to coś pomoże. Generalnie są jakieś problemy z zoomem w nowej wersji (ja ich nie odczuwam, bo mam cały czas ustawione 100%, ale ci co mieli inny zoom mają teraz z nim problemy).



  • @pafflick Niestety nie pomogło.



  • @Moony. Hmm, jedyne co mi jeszcze przychodzi do głowy, to standardowe zamknięcie wszystkich okien, kart i wyczyszczenie danych przeglądania ([CTRL]+[SHIFT]+[DEL]) + restart przeglądarki.
    Jeśli to nie pomoże, to być może trzeba będzie zresetować profil (ale to już chyba ostateczność).

    Innych pomysłów nie mam. Wiem jedynie, że jest jakaś regresja i w nowej wersji są problemy z ustawieniem zoom-u na pożądanym poziomie. Chyba trzeba będzie czekać na poprawkę...



  • @Moony. Znalazłem jeszcze taką propozycję rozwiązania problemu, żeby w ustawieniach zmienić zoom na 80%.

    Inna opcja to dodanie komend --high-dpi-support = 1 --force-device-scale-factor = 1 przy uruchamianiu programu (to rozwiązanie dla Chrome, ale chyba powinno działać w Vivaldim). Musisz otworzyć właściwości skrótu którym uruchamiasz przeglądarkę i w polu Element docelowy dodać na samym końcu spację i ten kod który podałem.

    Nie testowałem żadnego z powyższych, bo u mnie jest z zoomem wszystko OK.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.