Smooth Scrolling & Webpage Zoom in new tabs



  • Using 1.5.658.31 (Official Build) (64-bit)

    It seems that smooth scrolling is not working even when it is turned on in the preferences. (I turned it off, restarted browser - turned it on, restarted browser & still doesn't work) -- When I scroll, sometimes it skips a beat - really annoying.

    Also, some new tabs revert back to 100% zoom rather then my default webpage zoom, which is set to 150%


  • Moderator

    @mikeyc If I remember correctly, "smooth scrolling" was disabled by default a few releases ago because scrolling was actually smoother with this option turned off.

    This has also been an area of focus for the Chrome developers...

    https://developers.google.com/web/updates/2016/02/smooth-scrolling-in-chrome-49

    Are you scrolling using a trackpad or a mouse with a click wheel? On my MacBook Pro, scrolling for me is pretty smooth with Smooth Scrolling disabled so your issue might be hardware-related as well.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.