Problem with accented letters



  • Hello, lately I have a problem with Vivaldi (and with Opera happens the same curiously).

    With several accented letters like á é ú ñ. The browser do not make the proper space after. That means that the letters are too close to each other or visually the space doesn't exist.

    It happens in almost every webpage (facebook, this forum, meneame.net etc...). Here you have an image. I have tried reinstalling, but the problem persists.

    alt text



  • I have just updated to the last version and the problem persist. Anyone knows if it can be solved with a setting or it is something I cannot change??



  • @RMRubert I can see the problem in your screen shot, but not on the forum. The ñ spacing looks fine.


    Vivaldi ReviewSpecs: AMD A10-6800K, 8 Gb on Win 7 64-bit • Vivaldi 1.5.658.44 (Stable channel) (32-bit)



  • I cant confirm this on Windwos 10x64.

    I remember that i had such display issues on some Windows installations more than 1 year before. I reinstalled all Windows fonts.

    Perhaps you have a problem with a broken Windows font.

    Or you might have a problem with your graphics card driver.
    Try to deactivate hardware accelleration for a test.

    1. Open vivaldi://chrome/settings/search#hardw
    2. Deactivate Use hardware accelleration
    3. Restart Vivaldi


  • I tried the deactivating hardware acceleration, I still have the same problems. I had this problem also with Opera, but I don't with Firefox or Edge...

    I also tried with the font reinstallation.

    It is really weird, and make vivaldi unusable for me.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.