Youtube error



  • I encounters video play trouble many times with Youtube.
    When view the movie in Youtube, then click the next vide at right side. (secondly video play)
    The message "Error happen. Try again later" shown in Youtube video window.
    This trouble occurred so often. (very easy to reproduce)

    After minutes, I try again and again, but always same error returned.
    I had try to reproduce it on Safari, Chrome and FireFox, but there are no such trouble.
    This trouble is not new on Vivaldi 1.5x, it was also in version 1.4x.

    I using followings;
    iMac 2010 12GB OSX 10.11.6
    Vivaldi 1.5.658.21 (Official Build) extensions: AdBlock 3.50 No Flash
    Network optical line 1Gbps

    Thank you so much for your help.



  • flash is a life re enable and you re access at your video

    it's joke,

    For me it's correctly functional but If you try with disable "No Flash" (normally the video use HTML5 by default) the video charging at HTML5 or Flash?



  • @Nohara
    Check vivaldi://gpu
    If hardware acceleration isn't enabled go to vivaldi://flags and enable "Override software rendering list" (flag #ignore-gpu-blacklist), it's the first entry on this site. Restart as instructed and it should solve your problems with youtube videos.



  • @luetage
    Thank you for prompt suggestion.
    Enable "Override software rendering list" makes better result.
    After set flag, trouble happened fewer.
    While tesing, I found some Youtube video cannot play on Vivaldi as followings.
    These video were reached while linking.
    They both can play on Safari, FireFox and Chrome.
    However Vivaldi cannot play them even just after launched.

    https://www.youtube.com/watch?v=MAxQJeCaP0g
    https://www.youtube.com/watch?v=yeTtPyLS7CY

    Thank you in advance



  • @Nohara said in Youtube error:

    ...

    While tesing, I found some Youtube video cannot play on Vivaldi as followings.
    These video were reached while linking.
    They both can play on Safari, FireFox and Chrome.
    However Vivaldi cannot play them even just after launched.

    https://www.youtube.com/watch?v=MAxQJeCaP0g
    https://www.youtube.com/watch?v=yeTtPyLS7CY

    Thank you in advance

    Both play OK in HD for me - but I'm on Linux atm.

    Both (according to stats for nerds) use video/mp4; codecs="avc1.4d4020"
    Do you need to install extra codecs on MAC?



  • @Nohara I fear you have a different issue. Your problems should have completely disappeared, not lessened. Are you on macOS Sierra already? If so I have no idea what could be causing it. Still running capitan.

    And no, proprietary codecs are preinstalled on osx. The only thing you might want to install is pepper flash.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.