Hardware Acceleration



  • In Chrome, there's an advanced setting to disable hardware acceleration, which I assume is being inherited from Chromium. Is there any way to do this in Vivaldi? I suffer from a screen flickering issue periodically in Chrome and disabling this setting always solves the problem. I'm experiencing this issue in Vivaldi now and I'm sure the same thing would solve it...if I could only find such a setting. Thanks.


  • Moderator

    Not sure if this will work, but try launching Vivaldi with the switch –disable-gpu

    1. Right click on your "Vivaldi" icon.
    2. Choose properties
    3. At the end of your target line add the command line flag. In this case:
    --disable-gpu
    4. With that example flag, it should look like: vivaldi.exe --disable-gpu



  • vivaldi://flags/#disable-accelerated-2d-canvas ?



  • Worked perfectly, thanks! :cheer:



  • @sailormax:

    vivaldi://flags/#disable-accelerated-2d-canvas ?

    Out of curiosity, is there a list of these pages (such as vivaldi://chrome/extensions and vivaldi://flags)? I find them useful, but I'm sure there are plenty I just don't know about.

    Thanks



  • @cwhale:

    @sailormax:

    vivaldi://flags/#disable-accelerated-2d-canvas ?

    Out of curiosity, is there a list of these pages (such as vivaldi://chrome/extensions and vivaldi://flags)? I find them useful, but I'm sure there are plenty I just don't know about.

    Thanks

    Hopefully we'll get some documentation of all the flags later too, like Opera:config.



  • @cwhale:

    @sailormax:

    vivaldi://flags/#disable-accelerated-2d-canvas ?

    Out of curiosity, is there a list of these pages (such as vivaldi://chrome/extensions and vivaldi://flags)? I find them useful, but I'm sure there are plenty I just don't know about.

    Thanks

    Just as Chrome has chrome://chrome-urls we have vivaldi://vivaldi-urls for Vivaldi.



  • vivaldi://vivaldi-urls

    exactly what you said.



  • Thanks :)

    I didn't know about the Chrome URLs, never really used Chrome.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.