Bug: Logout every time I come back to Vivaldi.net



  • Before the new forum platform was released, I used to have to log in once a day at Vivaldi.net, and as annoying as that was, I just wanted the website to remember me so I never had to login again. Since the new forum platform released, I'm now logged out of vivaldi.net at least a couple times a day. That's even more annoying.

    When will this be fixed so that we can stay logged in forever?


  • Moderator

    @D0J0P I'm using the forums for a couple of days and I wasn't logged out of here. It happens only on the community page. I've heard some rumors about a new comment platform for the team blog, but maybe they have some plans for changes in the Vivaldi community page as well? 😉



  • @pafflick The problem doesn't seem to be as bad as I thought. It's only happened 1-2 times a day, but it would be great to be logged in all the time. Are there anything in the works on fixing it?



  • I am having this issue too, I used to stay logged in at least for a week, maybe a month? I can't really remember, didn't have to log back in very often at all.

    Now after the forum upgrade I get logged off at least two or three times a day, additionally if I ever close the browser I have to login again.
    At least for the blog, that is, haven't really tested it for the Forum alone.

    Strangely I never have to introduce the login/password again, it just logs me back in automatically if I press the button, but it's still annoying.
    I used to be totally unable to login to the new forum after the upgrade, but that seems solved now, not sure if it was a related problem or not.


  • Vivaldi Team

    Hi all,

    thanks for reporting. Did you tried to delete all cookies related to vivaldi.net and try again?



  • @Shpankov I was having trouble earlier, but deleting all cookies (again) now seems to have worked for me.


  • Vivaldi Team

    @Pesala @duarte-framos @D0J0P do you activate "remember me" every time you log in vivaldi.net sites?
    If not, please do it, it should also help. :slight_smile:
    We're working on increasing the time when it's not activated. Sorry for the troubles!



  • I had cleared the cookies before (when having trouble logging into the forum) but just did it again a few minutes ago, and logged in with a fresh session right now.

    Also made sure the Remember me is ticked (it was ticked before too) so lets see how it evolves now. I'll report again if trouble persists.

    Thanks for the help


  • Vivaldi Team

    Also, info for all. Now the session time on the vivaldi.net expanded to 12 hours.



  • @Shpankov I notice it's better now. It's pretty much like it was before, where I would only have to log in once a day. Though if it can change to never have to log in again, that would be ideal, but thanks for the improvements.



  • Ok, testing some more after clearing the cookies I can confirm the forum stays logged in overnight (probably longer as before), but not the blog.
    Every time I visit the blog I have to press login again, as opposed to before the forum upgrade, where I used to stay logged in for a few weeks at a time.

    This is also probably why logging back into the blog never asks for passwords, since it probably fetches the common login data from the forum which remains active apparently.

    Not a big issue overall, just a small annoyance, so I understand if it won't be fixed, or you wait until the blog upgrade.


  • Vivaldi Team

    Hi all,

    we made limitation because of Joomla performance issues. Now we will try gradually increase session time.



  • @duarte.framos Interesting. So the blog and forum are different, I guess now it is because of the platform change for the forum. Once the blog changes to the same platform, maybe they'll be in sync with each other.



  • @Shpankov said in Bug: Logout every time I come back to Vivaldi.net:

    we made limitation because of Joomla performance issues. Now we will try gradually increase session time.

    Hum I see that explains it, thanks for the insight.

    @D0J0P said in Bug: Logout every time I come back to Vivaldi.net:

    @duarte.framos Once the blog changes to the same platform, maybe they'll be in sync with each other.

    Hope so too, looking forward to the blog update, the current comment's system could use some improvements.
    Patiently waiting for it :)

    Thanks all for the help


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.