Speed Dial Tiles Blank (intermittent)



  • I'm a new user of Vivaldi. I like it a lot but it has an annoying issue that occurs occasionally: the tiles on the speed dial go blank. They don't just revert to the bland generic tiles aka the latest Opera offerings---they go totally blank and translucent. This happens about every fourth or fifth time I load V. I am using version 1.5.655.3, but it has happened with the last several iterations.

    Perhaps this issue has been discussed before but I can't find a thread. Any thoughts?


  • Moderator

    @ObolosFur Yes, sometimes this happens. A straneg bug, not easy to catch.

    Please try this solution: Open a new tab, switch tab back and forward. Tiles should reappear. If not, then hit F5 to reload them.



  • Thank you, I'll try that.



  • @Gwen-Dragon I can catch it every time.

    My Vivaldi is installed on an encrypted virtual drive, so Windows cannot find it on startup. It therefore changes my default browser to Edge. The Vivalid speed dial tabs are always blank on startup. I reset it as my default browser, open a new speed dial page, then close the one with the blank tabs. That workaround works every time.

    I also get a blank speed dial if I bookmark "Vivaldi/flags"

    (VB-17033) Blank Thumbnail on Adding vivaldi://flags/ Speed Dial



  • @Pesala You also get a blank one if you add /plugins. Not too hard to change the images though if it bothers you. The screenshot Vivaldi takes isn't really helpful anyway for the internal pages.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.