Youtube video not playing, suddenly



  • I'm new to using Vivaldi as my first browser. One of the main reasons I switched is the ability to play videos, whereas my other Chromium derivative did not do so well. The other browser, though, had youtube down cold. It was the .mp4 files it couldn't play, due to IP issues. Now I'm finding that often Vivaldi does not play the video part of youtube videos. The audio is fine, but the video stays stuck on the video's freeze frame. I'm on LinuxLite, a 64bit ubuntu 16.04 derivative. Here are my V specs: Vivaldi 1.4.589.38 (Stable channel) (64-bit) Revision afa9b018e32575fcd8f8283755a315804ecf0671 OS Linux Blink 537.36 (@afa9b018e32575fcd8f8283755a315804ecf0671) JavaScript V8 5.3.332.47 Flash 21.0.0.242 User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.148 Safari/537.36 Vivaldi/1.4.589.38 Command Line /usr/bin/vivaldi-stable --ppapi-flash-path=/usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so --ppapi-flash-version=21.0.0.242 --always-authorize-plugins --disable-translate --window-depth=24 --x11-visual-id=33 --wm-user-time-ms=779909 --flag-switches-begin --flag-switches-end Executable Path /opt/vivaldi/vivaldi Profile Path /home/paul/.config/vivaldi/Default



  • assuming you have enough bandwidth, i recommend switching media format on youtube preferences. my linux does fine with html 5. assuming you are cool with bash, i usually use youtube-dl. great program, even works on multiple sites.



  • I think YT is html5 now. Bandwidth is not a problem. The video player doesn't seem to fully load in V much of the time.



  • try right clicking on video while playing, select 'stats for nerds' option. hopefully that will yeild clues, as i can't reproduce your problem. yt default is html 5, but it goes through other options if browser doesn't support html5. you probably already tried switching resolution, im not sure what to suggest.



  • Thanks. That didn't work, but there was an option to report a playback issue, and that led to help files that mentioned lowering the playback quality. Then I remembered I use Magic Actions to set playback to HD 480. So I disabled that, and the problem is about 50% solved when set to 360.



  • i don't like magic actions. i hit the gear icon at the bottom of a video to toggle options like resolution. youtube lets me do 240-max resolution user published with. if you feel generous, please click the blue 'thank you' button on the lower left hand side of my post. credit to you for picking your distro. i will switch flavors soon, i will consider linuxlite.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.