QT3 dependency



  • The rpm lists QT3 as a dependency, I'm hoping that's a mistake, just a something left in from the ancient Opera spec file that you used? QT 3 is ancient, and I'm currently facing moving a project to QT 5 as even QT 4 is now approaching End Of Life status. Another few months and I don't even expect to find QT3 available for the latest distro releases.



  • When I looked into this in more depth it turned out that QT3 is, surprisingly, a dependency of the Linux Standard Base compliance package and not directly of Vivaldi. It would therefore seem to be outside the control of the Vivaldi devs, unless they were to drop the LSB dep which is unlikely.

    It's a sad fact that all technology standards lag far behind, and it seems LSB is no exception.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.