Video playback too fast (Youtube, Vine, no Flash)



  • Hi, today I noticed that videos e.g. on Youtube are played way too fast and without sound. I guess it's 3x the original speed. A quick google research didn't show anything similar. I do not have Flash installed with Vivaldi, so this applies to HTML5 (?) video playback as used by Youtube. I am using Vivaldi 1.4.589.38 (Stable channel) (64-Bit) for Lubuntu 16.10. I have installed AdBlock extension. Has anyone any suggestions on this problem? Thanks for your help!



  • while playing video, click gear in bottom bar on youtube video player. it allows you to change speed/resolution.problem may have do do with cookies, or google/youtube user settings.



  • Hi, thank you for your reply. I checked this but playback speed in Youtube is set to Standard by default. When I set it to 0.25 it runs approximately in real time; however it is somehow laggy in that case and still doesn't play sounds.

    I don't think this problem is related to Youtube, since I experienced the same behaviour on other web pages as well.
    UPDATE: I have just noticed that even the ad videos in Spotify for Linux are played way too fast, so this might not be an issue of Vivaldi alone... Any ideas on this? Keep in mind: it works fine with firefox browser though...



  • hardware? i personally use youtube-dl cli program. you could occasionally use a different browser for youtube.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.