src="https://update.vivaldi.com/stats/piwik.php?idsite=1&rec=1&bots=1" style="border:0;" alt=""

Browser fills whole screen



  • This is not an F11 problem! When the browser opens up it immediately fills the whole screen, hiding the 'start' button and does not show anything above the tab bar. This is the second time I've posted this complaint, and I don't seem to be getting anywhere with anyone. Maybe it's a minor thing with you blokes, but it's a major thing with me, and I'd like the problem rectified. Regards William Attachments: [img]https://forum.vivaldi.net/uploads/attachments/72356/Vivaldisnap4.jpg[/img],[img]https://forum.vivaldi.net/uploads/attachments/72356/Vivaldisnap3.jpg[/img],[img]https://forum.vivaldi.net/uploads/attachments/72356/Vivaldisnap2-2.jpg[/img]



  • When it happens, resize the Vivaldi window a little to allow move it around, make the applications bar reappear (I assume you have it set to hide automatically like I do) and then maximize again Vivaldi window.
    Of course it's a bug, I hope it will be fixed at some point, but it's easy to work around when it happens.



  • Thank you, but you've missed the point there is no maximize button, minimize button or cancel button showing as per the snaps I sent.



  • alt+space and use the menu to resize? double click on the empty tab bar space?



  • Ctrl + F11 !!! Should solve it!



  • That works, but there are still no minimize, maximize & close buttons showing.
    I thought the browser would automatically open up to the previous size.

    Ctrl + F11 is NOT the problem.



  • This might be not relevant but when I looked at your snapshots you posted in your first post I saw that you cut them right after the trashbin on the right side. But my close and mini / maximise buttons are on the right side from the trashbin. So just as a suggestion did you tried put your tabbar on the left or right side just to see what happens?
    Below is a pic which shows where my buttons are positioned by default
    [attachment=4730]Buttons.jpg[/attachment]
    Attachments:



  • @Bulwark58:

    This is not an F11 problem! When the browser opens up it immediately fills the whole screen, hiding the 'start' button and does not show anything above the tab bar. This is the second time I've posted this complaint, and I don't seem to be getting anywhere with anyone. Maybe it's a minor thing with you blokes, but it's a major thing with me, and I'd like the problem rectified.

    You might get somewhere if you followed up your first thread instead of posting a new one.

    It's clearly not a problem at all for others, let alone a minor one. As always, nothing can be rectified unless the cause can be identified.

    What is your User Interface Zoom in Settings, Appearance? What are your Windows scaling settings? Are you using Windows 8.1 or Windows 10? Can you recover the buttons if you double-click on the Tab Bar/Title Bar to maximize/restore the window?



  • Tried that and as you can see from my snapshots there is nothing after the trashbin.
    I'm using 8.1. I had no problems with 8.1 or 10. It's only been a problem since I reverted back to 8.1.



  • @Bulwark58:

    Tried that and as you can see from my snapshots there is nothing after the trashbin.
    I'm using 8.1. I had no problems with 8.1 or 10. It's only been a problem since I reverted back to 8.1.

    I reopened a related bug that was closed as not reproducible.

    Not sure if you're on single monitor or dual monitor but both me and the dev who closed the bug are on dual monitor setup, and in that scenario the bug happens only on one monitor, hence the premature bug closure.

    Whatever, it's now reopened, just give the time to fix it, taking in account that, although an annoying bug, it will affects a minority of the user base, and possibly more disrupting bugs will take the priority.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.