[Resolvido] - Ultimo update - nao funciona o flash



  • Ultimo update que fiz, parou todo tido de video em flash. o que devo fazer?


  • Moderator

    Olá,

    Se a sua plataforma for Linux (e eu acredito que seja, caso contrário, vc não estaria reclamando), o problema é que a última atualização do google-chrome alterou a localização do flash para:
    ~/.config/google-chrome/PepperFlash/23.0.0.185/libpepflashplayer.so

    Nesse tópico existem alguns hacks para o flash

    1. incluir um switch: /usr/bin/vivaldi-stable –ppapi-flash-path="/home/xxxxx/.config/google-chrome/PepperFlash/23.0.0.185/libpepflashplayer.so"

    o que eu mais gostei e estou usando foi editar o o Bash script. Veja aqui

    O meu /usr/bin/vivaldi-snapshot ficou assim:

    # if [ -f "/opt/google/chrome/PepperFlash/libpepflashplayer.so" ]; then
    #   FLASH_PATH="/opt/google/chrome/PepperFlash/libpepflashplayer.so" # google
    if [ -f "/home/lamarca/.config/google-chrome/PepperFlash/23.0.0.185/libpepflashplayer.so" ]; then
      FLASH_PATH="/home/lamarca/.config/google-chrome/PepperFlash/23.0.0.185/libpepflashplayer.so"  # google
    
    

    o mesmo hack pode ser utilizado em /usr/bin/vivaldi. E como seguro morreu de velho, melhor fazer uma cópia do script antes de alterá-lo.



  • deu certo demais.
    valeu lamarca, me ajudando de novo. o do Mega ainda nao resolvi.

    =[


  • Moderator

    De nada!
    O problema do Mega ainda está pendente de solução.



  • usei o formulario q tu mandou.
    ate agora nada.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.