1.5 snapshots: speed dial entries lost; reader button



  • Hello, The snapshots I've tried in the 1.5 series give me a blank speed dial page, although my custom background is shown. My bookmarks are all there, including the speed dial entries. The "Add bookmark to speed dial" dialog adds to Bookmarks/Speed Dial but no icon appears on the start page. Is this something I'm doing? Regarding the new reader button, it's a great idea. In my system it removes some of the clutter, but it makes text and images larger so less text is visible on the screen than in standard view. On bbc web page, it also distorts images. Edit 10/19: Both issues persist in 1.5.638.3 Thanks! 1.5.633.16 (64-bit, from deb) Fatdog Linux 710, xwin, openbox



  • Double-check in the Bookmarks panel to ensure your desired folder is set to "Use as speed dial."



  • Ayespy, thanks, "Use as speed dial" is checked. I've gone back to 1.4, but I'll keep checking the new snapshots.



  • Can confirm, speed dial thumbnails are lost after the upgrade to snapshot 1.5.633.3/16.

    Refreshing the start page does not help.



  • Had the same problem. I reloaded each speed dial manually and everything is back to normal now.



  • That did work temporarily. But then the thumbnail reverted back to this.

    [attachment=4732]Selection_001.png[/attachment]

    Also tried deleting the cache and the top sites file. Still the same.
    Attachments:



  • Speed dials have not worked for me in any 1.5 snapshot, including today's RC (1.5.658.21). But I made an interesting and embarrassing discovery: in a fresh Linux install ("no save file" in PuppyLinux language), the speed dial works, even when I import the 1.4 profile.
    So of course, it's something I did. Now to track down the problem. It's not in the profile, so only 99M to go. Suggestions?



  • @wognath Some guesses:
    Did you set files to read-only (e.g. Topsites)?
    Maybe extension(s) interfering?
    Possibly, a "tool" like CrapCleaner?



  • @TbGbe Thanks for the ideas.
    I have a working system now. I was able to preserve everything from my old install, including the Vivaldi profile, except for /etc/ and /opt/. Including either or both causes speed dial not to work in 1.5. At my level of knowledge, it was more practical to rebuild those folders rather than try to track down the specific files causing the issue.
    The Vivaldi install is in a separate read-only layer in my file system. The opt folder I purged contained only one Vivaldi file, a minor modification to the stylesheet.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.