Typo3 Bug?!



  • Hallo zusammen, da ich dazu kein Topic gefunden habe, es mich aber gerade bei der Arbeit stört, mache ich mal ein neuen Topic auf :) zunächst einmal bin ich mehr als zufrieden mit Vivaldi. Ich muss jetzt hier nicht in einzelnen jedes feature nennen und dafür schwärmen. Kurzum es wurden viele meiner Wünsche umgesetzt oder sind in Planung. Nun zu meinem Problem: Ich arbeite viel in Typo3, Vivaldi tut dies auch sehr zuverlässig und schnell. Aber eine Einschränkung gibt es die mir das Arbeiten mühselig und zumeist frustriert gestaltet. Wenn ich im Texteditor im Typo3 Texte pflege und mich vertippe, drücke ich aus Gewohnheit auf die backspace, was im Typo3 aber im Editor einen Screen zurück springt, mit der folge das mein eben geschriebener Text weg ist. Geht das auch anderen so? Gibt es da vielleicht eine Lösung zu? Oder ist das einfach nur ein Bug? Danke für eure Mühen. Sualk aka Klaus


  • Moderator

    @sualk said in Typo3 Bug?!:

    Wenn ich im Texteditor im Typo3 Texte pflege und mich vertippe, drücke ich aus Gewohnheit auf die backspace, was im Typo3 aber im Editor einen Screen zurück springt, mit der folge das mein eben geschriebener Text weg ist.

    Das ist ein Problem bei Vivaldi mit manchen Texteditoren.

    Du kannst allerdings in den Vivaldi-Einstellungen den Tastaturbefehl für Im Verlauf eine Seite zurück löschen.

    Lösung:

    1. Öffne vivaldi://settings/keyboard/
    2. Öffne dort Seite +
    3. Gehe zu Im Verlauf zurück
    4. Klicke dort im Feld einmal auf den Button Backspace
    5. Drücke die Taste Entf
    6. Nun gibt im Feld noch Ctrl+← und Alt+←
    7. Schließe die Einstellungen

    Nun sollte es passen.

    Geht's?



  • Besser Spät als nie :)

    Ja klappt danke


  • Moderator

    Die Entwickler sind daran das zu beheben, dass Tastencodes von Webapps und -seiten and die Browseroberfläche weiter gereicht werden.
    Aber das wird noch dauern.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.