Webpage bounces up and down



  • When I go to [url= http://www.halfords.com]www.halfords.com[/url] and scroll down the page, the page bounces up and down. It is OK at the top and the bottom, but not anywhere else. Has anyone else seen this behaviour? Any idea what might be causing it?



  • Which Vivaldi and Windows?

    For me the page scrolls, not soft but no bounces.



  • Vivaldi 1.4.589.29 (Stable channel) (32-bit)
    enable-features=ScrollAnchoring

    Windows 10 Version 1607 (KB3194496)



  • Windows 7
    Vivaldi 1.5.618.8 (Developer Build) (64-bit)

    Works fine



  • With this Chromium flag enabled, i can confirm the issue.
    The page jitters up and down. Ugly.

    But… Chrome and Opera and oall Chromium browsers has the same problem of jitter.
    So we cant fix it until Chromium codebase fixed it.



  • @Red-Kite:

    enable-features=ScrollAnchoring

    flag settings seems to be buggy.
    Is this a experimental "enhancement" flag? Did it work before in older Vivaldis?



  • Hi.
    Yes I have had similar problems the last couple of days on this computer. The page will suddenly shoot to the bottom of the page or scroll fast for no reason. Sometimes it even goes blank and then returns after a few seconds. This has been coupled with pages not wanting to close when going back or wanting to move on to another URL. I have been running V 1.1.443.3 since its inception without problems on Win XP SP3. I know its not now supported with newer versions but this was the last version Vivaldi said I should use. Seems strange it has ocoured suddenly. I am keeping it under check to see if I can find any other reason for it.



  • May be your middle mouse button is having problems and this forces fast scrolling in page?

    Sorry, for very old XP we cant fix anything.
    Please open chrome://flags and reset it to Default Settings.
    Perhaps that helps.



  • Setting that flag to Default has fixed the problem (and a similar one I had on the bookmarks start page).

    The chrome flag is meant for portable devices, where the screen size is detected and then the page rebuilt several times.
    I don't need it on my PC .

    Thanks for the help



  • My screen seems to have settled down now without further attention.
    I would however be interested to know which Flag it is that should be changed as there are that many of them and it was not obvious. (I did see one on smooth scrolling.) Thanks



  • The flag is
    enable-features=ScrollAnchoring

    It is towards the bottom of the page, so a Ctrl-F search will help.

    Set it to Default or Disabled.



  • This happens with me too. Only mine is with Amazon and Amazon only.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.