Help required over Vivaldi's Installation on Win XP, SP3.



  • [attachment=4624]clipimage.jpg[/attachment] Hello folks! Please refer to the attached Pictorial description, & help address the issue. Iam trying to install Vivaldi's latest version on my Win XP, SP3. Inputs are keenly awaited... Thanks. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/76716/clipimage.jpg[/img]


  • Moderator

    Recent builds of Vivaldi cannot be installed on Windows XP.



  • Hello Ayespy!

    In that case, can you please help suggest over the relevant release / previous release which can be really installed over Win XP? & help me procure the 'Download Link' too for the same!

    Help will be appreciated.
    Thank you.



  • Just go to the download page and choose the XP/Vista download


  • Moderator

    Check here:

    https://vivaldi.net/en-US/teamblog/104-snapshot-1-1-443-3-new-tab-options.

    Also on this page https://vivaldi.com/download/?lang=en_US is listed a Vista/XP version. It's a stable version, but it's actually a couple of versions older than the very LAST one that would run on XP.





  • Thank you so very much for steering me clear for the desired download.

    I would request the Forum members to please endorse the mention of "System Requirements" beneath the Download link of the Latest version to set the expectations right for the Naive users like me!

    "Download Vivaldi" or "Download now" should always be followed by the list of compatible versions of Win OS!

    3rd Party websites such as Filehippo.com, Download.com..etc. still continue to depict the Vivaldi's compatibility with "All Versions" of Windows OS!

    Help FIX the Information gap.

    Thank you.



  • @saurabhdua:

    Thank you so very much for steering me clear for the desired download.

    I would request the Forum members to please endorse the mention of "System Requirements" beneath the Download link of the Latest version to set the expectations right for the Naive users like me!

    "Download Vivaldi" or "Download now" should always be followed by the list of compatible versions of Win OS!

    3rd Party websites such as Filehippo.com, Download.com..etc. still continue to depict the Vivaldi's compatibility with "All Versions" of Windows OS!

    Help FIX the Information gap.

    Thank you.

    I understand you have your reasons to use XP over anything else, so I'll leave it at that. (OK… I can't help it... Linux)

    The developer blog had stated that they are dropping XP support:

    https://vivaldi.net/en-US/teamblog/105-snapshot-1-1-453-6-further-tab-closing-options-improved-dark-ui-and-more-import-options

    Also, I would advise on refraining from using Filehippo, because they have turned really corrupt in the last couple of years.
    I suggest you use MajorGeeks and FileHorse instead.

    In fact FileHorse has updated it's system requirements for both x32 and x64 versions of Vivaldi.
    FileHorse
    FileHorse

    While you can install this old version of Vivaldi on XP, I would like to remind you that it's old, lacks features and optimizations and it's not really worth using it unless you want to briefly see what Vivaldi used to be about.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.