Some pictures are not shown in media manager



  • I've created an [url=/unity/albums/item/997-anime/tenno-seremel]album[/url] and uploaded 12 pictures into it. However, media manager/insert media thing only shows 10 items when I'm trying to insert them into a blog post. There does not seem to be an option to specify album ordering (newest first/oldest first) as well, which kind of matters in this case. EDIT: oh, and picture's title part after the , (comma) character is absent in album/picture view. So instead of "Yuyushiki, EP1" I see only "Yuyushiki". So I have 12 items with the same name… %) EDIT2: description text is also trimmed after the , (comma) character in picture view.



  • @tenno-seremel:

    There does not seem to be an option to specify album ordering (newest first/oldest first) as well, which kind of matters in this case.

    Noticed that too…

    @tenno-seremel:

    oh, and picture's title part after the , (comma) character is absent in album/picture view. So instead of "Yuyushiki, EP1" I see only "Yuyushiki". So I have 12 items with the same name… %)

    Did you try to set the a name in the IPTC info of the image?
    Despite stripping IPTC and EXIF information (which is not good) the importer seems to use available IPTC titles that as title in the album. May be it is possible to use other characters than numbers and letters that way…



  • @QuHno:

    Did you try to set the a name in the IPTC info of the image? Despite stripping IPTC and EXIF information (which is not good) the importer seems to use available IPTC titles that as title in the album.

    Didn't try that yet, although even if that'd work title editing feature would still be broken.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.