Google Sheets stop rendering cells properly after short delay



  • Usually, when looking at any Google Sheet, after a delay of typically a few seconds the page will stop rendering the cells properly. This results in an off-black screen for the vast majority of the page and leaves Google Sheets unusable for me in Vivaldi (which is very annoying, as our office loves Google Docs stuff...). You can see from the attached screenshot that I can see some UI elements, such as cell selections for the team members, and if I click in any cell I will be shown its contents in the bar at the top. The page is not crashed/dead; it's just not rendering properly. Viewing the sheet in Chrome, etc., on this PC is fine. AMD HD7700 with Crimson 16.9.1 drivers. This has been an issue for me for quite a while - I've just been lazy in reporting (sorry). I've searched and found a few threads about Ctrl+F not working as expected in Google Sheets, but none about this issue - apologies if I just missed them. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/86816/GoogleSheetsRenderingIssue.png[/img]


  • Moderator

    Please give us a link to a public test sheet to check it.



  • Don't believe it's anything to do with the contents of the sheet, but okay:
    https://docs.google.com/spreadsheets/d/10BN3mylxU5MJSTRw0TpZgCL_gBPdVuNWFvhUburW1ac/edit?usp=sharing

    You need to view the page, then go off to a different tab and come back in order to start the issue occurring, it seems. After that, it starts happening often - to see this, Ctrl + F5 to "fix", then just wait a few seconds.

    I did a bit of Googling whilst waiting for the thread to be moderated, and found a semi-related issue with Google Maps stuttering as the page scrolled a while back. The same fix for that also fixes this: viewing chrome://settings/search#hardware and disable the checkbox for "Use hardware acceleration when available" and then restarting the browser.



  • @obskewer I am having the same issue now after the update to "1.5.658.44 (Stable channel) (64-bit)" that installed today. It was working earlier today before the update.



  • @wastedlife

    Going to vivaldi://settings/search#hardware and unchecking the option to enable Hardware Acceleration fixed the issue.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.