Vivaldi Update and Download not possible



  • Can't update the Vivaldi browser using the built in updater. Either it is really slow or it ends up saying something like "Are you connected to the internet? (DownloadFile(5))". Tried to download the setup from vivaldi.com but it's also really slow or cancels automatically saying the connection has failed (same when I try to download in Firefox). Anyone knows how to fix this? I'm having this issue since a few weeks and already tried to turn off Kaskerspky Internet Security, but that didn't help. Thanks for every answer and help. P.S. It's Vivaldi 1.4.589.11 x64 running on Windows 10 x64 [attachment=4552]update_error.png[/attachment] Attachments: [img]https://forum.vivaldi.net/uploads/attachments/68941/update_error.png[/img]



  • I just download both 32-bit and 64-bit Windows installers from the blog (always the first thing to try if update fails),

    Both downloaded in a few seconds for me on Virgin broadband, so it's not a general problem with the servers.



  • It takes at about 45 min to download the x64 installer. As already said, it was working fine a few weeks back. Both update and installer download



  • Run some speed tests and contact your Internet Service Provider. The problem seems to be at your end, not at Vivaldi.net.



  • No problem with the internet speed here. My friend has got the exact same issue and I've seen a few people on the blog and here in the community posting about the same problem. When I try to download or update Vivaldi using my mobile connection (Notebook is connected to iPhone Hotspot) there's no problem at all. I think this could be related to my router or something like a firewall blocking the connection.



  • Okay it seems to work now. I downloaded the setup from vivaldi.com to update manually. It's a bit faster now (overall it's still slow but it now runs at around 120kb/s instead of 30kb/s). The Vivaldi updater still disconnects after a while because the download is too slow.



  • Okay. Problem is fixed. Download speeds at vivaldi.com and updater are working properly now and are fast again. Thanks Pesala! :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.