Get OS X to remember to maximize the window once you open up Vivaldi?



  • Can't seem to get vivaldi to open up in a maximised windows. I always have to alt-click the plus sign. Any solution for this?



  • I also see this problem in macbook.
    Every time upon reopening of Vivaldi Browser I need to maximize it manually. Cant see any option in setting?
    Am I missing any simple solution?
    Thanks


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.