src="https://update.vivaldi.com/stats/piwik.php?idsite=1&rec=1&bots=1" style="border:0;" alt=""

Vivaldi fails to fallback to Flash Player if HTML5 player doesn't work on YouTube



  • This has been reported as bug [b]VB-21256[/b]. This has been tested using the --disable-gpu flag (as a temporary fix for the blank page bug). Vivaldi fails to fallback to the Flash Player if the HTML5 player doesn't work. For it to fallback, a restart of the browser is requied. The video that was open during the restart will always fallback to the appropriate player, but any other video will not without a restart. Video proof: https://www.youtube.com/watch?v=1QARAAy72aw Screenshot of About page: http://i.imgur.com/RbDLxob.png



  • I think that if you are one of the people affected by HTML5 problems on vivladi 1.4 you can use this

    https://chrome.google.com/webstore/detail/disable-youtube-html5-pla/enmofgaijnbjpblfljopnpdogpldapoc



  • It's not an issue for me because I don't use Vivaldi currently (at least not until they fix the blank page bug). I just thought that this behavior is not normal.



  • @Opptur:

    It's not an issue for me because I don't use Vivaldi currently (at least not until they fix the blank page bug). I just thought that this behavior is not normal.

    Failing on HTML5 isn't normal, and just few HW configurations are hit.

    But assuming the browser thinks it can play them, it prefers HTML5 over Flash. This is normal

    Back to the blank page bug not sure if we are talking abot the same thing, but blank pages on Google map (and possibly other google pages) are due to a google odd behavior when the google site sees the vivaldi UA.

    Just use an UA switcher extension or launch Vivaldi with a different UA from the command line or changing the windows shortcut

    this way

    –user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20120101 Firefox/33.0"

    or this way

    --user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.90 Safari/537.36"

    (you can change the version numbers to match your ones, say NT10 for windows 10, or NT6.3 for Win 8.1, but shouldn't be critical)



  • Nope, I'm talking about this issue. The only fix for now is to run Vivaldi using the –disable-gpu flag, which causes the HTML5 player to fail.



  • Hello, Vivaldi problems with youtube and html5 if solved with:
    chrome.google.com/webstore/detail/disabl…pblfljopnpdogpldapoc
    but I can not find solution to watch video on vk Russian network.
    Somebody give me solution?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.