Opens settings window only



  • Like it but some problems, after using it and shutting it down, then it opens only the "settings/display all" window when I try to restart the browser. I have tried to restart PC but nothing changes. Uninstall/install works but only for short time until I stop the browser for the first time and try to restart it, then it's the same only the "settings/display all" window opens. What can be done?? Running Win 7, 64 b Home Premium. Screenshot included, thats all I get when trying to open the Browser. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/22726/Screenshot2015-01-3109.58.07.png[/img]



  • happens to me using linux.
    the problem is when on the last session I closed the settings window last.
    My solution is to delete the config folder of vivaldi. (hidden folder somewhere in the user folder don't know where it's in windows…



  • @nickname13:

    happens to me using linux.
    the problem is when on the last session I closed the settings window last.
    My solution is to delete the config folder of vivaldi. (hidden folder somewhere in the user folder don't know where it's in windows…

    Yes this is regards with the last session but it should be fixed now and will get in next build.
    Just a quick solution that if you have such problem, try to use CTRL+N for a new page and close setting window afterthat.



  • Also next time check your "task manager" and see if there are instances of Vivaldi still open - select them and "close program" or "end task" them and then see if that helps with relaunching. I've noticed a few times Vivaldi gets hung up or randomly disappears on the screen but is still running in the background.



  • Thx, this solution (Ctrl-N) did the job B) . I got my browser back.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.