Favicons in bookmarks does not appear



  • Hi there! So I installed Vivaldi 1.4 on Windows 10, and imported all bookmarks from Chrome. No favicons, thats okay, I found the favicon download button in the bookmarks page. Selected every bookmark, hit the button, and it started downloading ~200 favicons. After finishing I saw it only downloaded ~30% of the favicons. Okay, I guess I have to visit those sites. Nope, still no favicon. Okay, I visit the site and add a duplicate bookmark manually so it has to show a favicon. Nope... And these sites have favicons, I'm not talking about small, pre-2000 looking sites. For instance: Google Music, TVMaze, Youtube, Pocket, eBay etc. Restarted both Vivaldi and Windows a couple of times, still not working. What the hell am I doing wrong? :dry:



  • Found the favicon download button? What/where is that?



  • Sorry, english is nopt my native language and translated this button wrongly :blush:

    Anyway, Vivaldi still does not update the favicon after visiting a site or adding it to bookmarks manually.



  • @tonyrulez:

    Sorry, english is nopt my native language and translated this button wrongly :blush:

    Anyway, Vivaldi still does not update the favicon after visiting a site or adding it to bookmarks manually.

    Ahh. Yes - you updated thumbnails, which may often fetch favicons, but not always. In any event, I have noticed that Vivaldi cannot always show every kind of favicon, stored or presented in every way by every site. The vast majority of my bookmarks that have favicons in other browsers also have them in Vivaldi, but not all of them. When the developers get time to investigate this, more kinds and presentations of favicons are likely to be included.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.