Problemas al reproducir vídeos, con la nueva actualización



  • Hola, desde que se actualizo la ultima versión estable de vivaldi la 1.4 cuando intento reproducir vídeos la imagen se daña, me ha pasado en youtube, pero en twitter y facebook me pasa siempre [img]http://i.imgur.com/tgxKldz.png[/img]



  • Aprovechando el hilo Youtube con la nueva actualización no me carga los vídeos en html5 y después de recargar la pag varias veces los reproduce en flash.

    P.D: Hola kairo donde nos vemos xD


  • Moderator

    Hola,

    ¿Podrían decirme que sistema operativo están utilizando?

    Muchísimas gracias,

    Rafael.



  • Hola.
    Yo uso windows 8 de 64 bits

    PD:Stigma xD



  • Windows 10 64bits


  • Moderator

    Hola,

    Esos dos bugs están siendo arreglados por nuestros desarrolladores.

    Muchísimas gracias por reportar bugs,

    Rafael.



  • Tengo el mismo problema. No puedo reproducir videos de youtube desde Mac OSX El Capitan.

    [attachment=4491]Capturadepantalla2016-09-14alas15.24.44.png[/attachment]
    Attachments:



  • Tenía el mismo problema pero en windows, supuestamente en el ultimo Snapshot 1.5.604.4 solucionaron ese problema. Prueba instalándolo si no te soluciona tu problema te recomiendo hacer lo que hice yo
    Vas a vivaldi://flags y la primera opción "Ignorar la lista de renderización por software Mac, Windows, Linux, Chrome OS, Android" la deshabilitas y listo, se soluciona el problema.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.