Vivaldi doesn't prevent keyboard shortcuts to native functions creating new entry on wordpress



  • Hi! i'm a new user of Vivaldi and i'm rly impressed by it! Congrats to the developers for the great work :D Although I've found an issue that's quite bothersome. I have a blog at wordpress and I use its keyboard shortcuts most of the time and it happens that (for example) everytime i use the Ctrl+B besides of making text bold, it opens the bookmarks tab too. Can then developers check that out? Is there something I can do on my side to prevent this? thx before hand



  • This is a known problem.
    As a workaround:

    • edit the shortcut for Bookmarks, e.g. Ctrl + Shift + B
    • just delete if you don't need it
      See Tools/Settings/Keyboard.


  • Is there any work being done on solving the problem itself?



  • @chives:

    Is there any work being done on solving the problem itself?

    The bug has been reported.

    (VB-17731) Default Shortcut for Bookmarks Manager Should not be Ctrl B

    No doubt it will get fixed in due course, but meanwhile the workaround is simple.



  • @TbGbe:

    This is a known problem.
    As a workaround:

    • edit the shortcut for Bookmarks, e.g. Ctrl + Shift + B
    • just delete if you don't need it
      See Tools/Settings/Keyboard.

    Thank you very much :D



  • I had similar issue.
    I think Vivaldi shortcuts are too strong.
    Any content keyboard accessibility shortcut is overriding by native shortcut.
    For especially Japanese, our input method program also needs some Ctrl+ <alphabet>shortcuts for operating input.
    which is also needed to prevent native shortcuts.

    This is kind of critical for me. I'd like you to ask your plan for fixing it. (instead of workaround for removing shortcuts)</alphabet>


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.