Fontes muito grandes nos menus.



  • Saudações a todos! Conheci hoje este excelente navegador. Já instalei e pretendo continuar usando. Porém tem esse problema aí das imagens. Uso o Kubuntu 14.04. http://uploaddeimagens.com.br/imagens/vivaldi1-png--5 http://uploaddeimagens.com.br/imagens/vivaldi2-png--2


  • Moderator

    olá,

    @rifer:

    Conheci hoje este excelente navegador. Já instalei e pretendo continuar usando.

    Porém tem esse problema aí das imagens.

    No Debian - Jessie nunca tive esse tipo de problema com o tamanho das fontes restritas apenas aos menus. já tentou modificar o modo de exibição de "menu horizontal" para botão Vivaldi?



  • Com o botão:

    http://uploaddeimagens.com.br/imagens/vivaldi3-png

    Permanece o problema. Bem estranho. Nunca vi nada igual em muitos anos usando Linux.




  • Moderator

    @rifer:

    Permanece o problema. Bem estranho. Nunca vi nada igual em muitos anos usando Linux.

    a minha sugestão dar um reset no seu profile
    veja as instruções aqui



  • Obrigado por reconsiderar.

    Infelizmente não deu certo. Veja.

    http://uploaddeimagens.com.br/imagens/vivaldi_resetado-png

    Em tempo. O Vivaldi é escrito em Gtk ou Qt?


  • Moderator

    @rifer:

    Infelizmente não deu certo. Veja. …

    Reportei seu problema a um usuário aqui do fórum com a mesma distro, que me respondeu nunca ter visto algo parecido, ele sugeriu o reset do profile. Vou avisá-lo que não funcionou.

    Qual a versão do Vivaldi em uso?


  • Moderator

    Qual é o sei DM (Desktop Manager)?



  • Vivaldi 1.3.551.38 (Stable channel) 64 bits
    Revisão ec1fa47e9941592fc4783e7c53ea5291c667df58
    SO Linux
    Blink 537.36 (@ec1fa47e9941592fc4783e7c53ea5291c667df58)
    JavaScript V8 5.2.361.49
    Flash 17.0.0.169
    Agente do usuário Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.117 Safari/537.36 Vivaldi/1.3.551.38
    Linha de comando /usr/bin/vivaldi-stable –ppapi-flash-path=/opt/google/chrome/PepperFlash/libpepflashplayer.so --ppapi-flash-version=17.0.0.169 --always-authorize-plugins --disable-translate --window-depth=24 --x11-visual-id=33 --wm-user-time-ms=7990636 --flag-switches-begin --flag-switches-end
    Caminho do executável /opt/vivaldi/vivaldi
    Caminho de perfil /home/ricardo/.config/vivaldi/Default
    Variações 9f0416c1-19dd9850

    KDE. Kubuntu 14.04. 64 bits.


  • Moderator

    O reset do profile não resolveu.
    Um amigo tem um problema semelhante ao seu. De repente, e sem nada fazer, o tamanho das fontes dos menus aumenta. A solução que ele encontrou foi clicar no reset, que fica no canto inferior direito da tela. Talvez funcione com você, espero.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.