Prevent Startup



  • I would prefer that Vivaldi NOT start when I fire up my Win 7 computer. I have disabled startup several times, but it keeps resetting itself to start automatically. Is there a fix for this? Thank you. (using version 1.4.589.4 (Developer Build) (64-bit))



  • In the lower right corner of your desktop click "hidden icons>right click "vivaldi">turn off "run in background".


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.