HDD usage at 99 %



  • Hi there, im using 1.3.551.38 (Stable channel) (64-Bit) on Win10. Since yesterday i got a weird problem. my vivaldi is always at 99 % hdd usage, when i take a look at my task manager (see screenshot). doesnt matter how many sides i opened, its always at 99 %. any advice? Turri sry for my english, im not a native speaker ;)



  • I just got the problem again. after 15 min of waiting, i closed vivaldi. but one process still remained with 99 % hdd usage, so i need to close it via task manager.

    after opening vivaldi again, it takes like 2 minutes after it is at 99 % hdd usage again.

    [attachment=4435]Unbenannt.jpg[/attachment]
    Attachments:





  • Thx TbGbe, that fixed the problem. it seems that uBlockOrigin is causing the problem. after installing it, the usage got up again. i deactivated the extension now and everything is fine. someone else using uBlock with the same setup as mine and got problems?



  • nevermind. i just got the problem again. the only thing i saved from my old profile were my bookmarks and again its at 99 % hdd usage.



  • Sounds like one (or more) of your bookmarks is causing a problem with the "Top Sites" file in your profile.
    The file is used for Favicons etc.

    You could try deleting just that file (with Vivaldi closed) to verify this. It will be recreated when you restart Vivaldi.



  • Seems like that fixed it. No more high HDD usage since hours.

    Thx a lot!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.