Пустые страницы



  • Win7 x64 Vivaldi 1.3.551.38 После последнего обновления появилась бага. При переходе по ссылке, открывается новое окно (тоже самое переход через колесико мышки) но это окно пустое, хотя при этом загрузка страницы произошла, виден код страницы. Такое ощущение, что белая завеса поверх страницы. Но самое интересное, что при открытие мышки через правую кнопку (открыть в новой вкладке) страница нормально подгружается и все корректно отображается. Помогите решить проблему, надеюсь я не одинок.


  • Vivaldi Team

    @kalababa:

    Win7 x64
    Vivaldi 1.3.551.38
    После последнего обновления появилась бага. При переходе по ссылке, открывается новое окно (тоже самое переход через колесико мышки) но это окно пустое, хотя при этом загрузка страницы произошла, виден код страницы. Такое ощущение, что белая завеса поверх страницы. Но самое интересное, что при открытие мышки через правую кнопку (открыть в новой вкладке) страница нормально подгружается и все корректно отображается.
    Помогите решить проблему, надеюсь я не одинок.

    Что-то подобное ловил пару раз - списывал на медленную сеть и что браузер не успевает всё подгрузить по таймауту. Пока воспроизвести надёжно не получается - ждём.



  • Вы подскажите какую информацию еще предоставить, я предоставлю. Я попробовал обновится до 1.4.589.2 (Сборка для разработчиков) (64 бит) ничего не поменялось. Так же небольшое уточнение, страница открывается не белая, а серого цвета (в соответствии с выбранной темой оформления, т.е. если тема будет синяя, то и открытая страница будет синяя)


  • Vivaldi Team

    @kalababa:

    Вы подскажите какую информацию еще предоставить, я предоставлю. Я попробовал обновится до 1.4.589.2 (Сборка для разработчиков) (64 бит) ничего не поменялось. Так же небольшое уточнение, страница открывается не белая, а серого цвета (в соответствии с выбранной темой оформления, т.е. если тема будет синяя, то и открытая страница будет синяя)

    На чистой установке проверяли?



  • @Shpankov:

    На чистой установке проверяли?

    Да конечно проверял.



  • Так же эта проблема возникает при просмотре вставленного видео. Вот пример - спортивный сайт, в ленте вставлено видео с ютуба, выглядит это примерно вот так - ссылка на скриншот Но стоит отметить, что некоторые ролики например проигрываются без проблем. То же самое и с сайтами, некоторые ссылки открываются как при нормальной работе и вызвать данную багу не получается.


  • Vivaldi Team

    @kalababa:

    Так же эта проблема возникает при просмотре вставленного видео. Вот пример - спортивный сайт, в ленте вставлено видео с ютуба, выглядит это примерно вот так - ссылка на скриншот Но стоит отметить, что некоторые ролики например проигрываются без проблем. То же самое и с сайтами, некоторые ссылки открываются как при нормальной работе и вызвать данную багу не получается.

    А что не так на этом скриншоте? страница ведь загружена.



  • Страница то загружена, а видео вложенное нет. Т.е. идет звук, но видео серое полотно.


  • Vivaldi Team

    @kalababa:

    Страница то загружена, а видео вложенное нет. Т.е. идет звук, но видео серое полотно.

    Так это, возможно, баг плагина, а не браузера.



  • @Shpankov:

    @kalababa:

    Страница то загружена, а видео вложенное нет. Т.е. идет звук, но видео серое полотно.

    Так это, возможно, баг плагина, а не браузера.

    Из приложений стоял адблок, но я его отключал, а в последствии и удалил - без изменений, понятно, что проблема не в браузере. т.к. дома все прекрасно работает. Но что-то мешает работе именно вивальди, т.к. хром и опера отображают все корректно.



  • Видео и про "пустые страницы" и про видео, что не проигрывается в гугл+
    Пустые страницы стабильно с версии 1.3 начались, видео с 1.4.
    На 1.2 все отлично и с тем и с тем.
    З.Ы. Если влез не втему, сорри.
    З.З.Ы. Отписывался в г+ по этому еще месяц назад
    https://dl.dropboxusercontent.com/u/64346362/ShareX/2016/09/2016-09-08_11-59-41.mp4


  • Moderator

    @zdrweb:

    Видео и про "пустые страницы" и про видео, что не проигрывается в гугл+
    Пустые страницы стабильно с версии 1.3 начались, видео с 1.4.

    Пустые страницы исправлены в апдейте к финальной 1.3 - 1.3.551.37. Хотя подозреваю, какие-то хвосты всё равно остались.



  • @den_po:

    Пустые страницы исправлены в апдейте к финальной 1.3 - 1.3.551.37. Хотя подозреваю, какие-то хвосты всё равно остались.

    Я сделал видео пол часа назад и показал версию браузера, так что ничего не исправилось.


  • Moderator

    Ясно, я о других пустых страницах.
    А ЭТИ пустые страницы были год назад вроде, с тех пор ни разу их не видел. Тогда они проявлялись при недостатке оперативки.



  • На данном компьютере 16гб оперативки, загрузка памяти менее 15%, сомневаюсь что в этом дело.



  • @zdrweb:

    Видео и про "пустые страницы" и про видео, что не проигрывается в гугл+
    Пустые страницы стабильно с версии 1.3 начались, видео с 1.4.
    На 1.2 все отлично и с тем и с тем.
    З.Ы. Если влез не втему, сорри.
    З.З.Ы. Отписывался в г+ по этому еще месяц назад
    https://dl.dropboxusercontent.com/u/64346362/ShareX/2016/09/2016-09-08_11-59-41.mp4

    У меня браузер ведет себя идентично, точно также слетают на некоторых видео идентификаторы воспроизведения или видео только звук без картинки. Наконец-то я не одинок :)



  • @den_po:

    Ясно, я о других пустых страницах.
    А ЭТИ пустые страницы были год назад вроде, с тех пор ни разу их не видел. Тогда они проявлялись при недостатке оперативки.

    Очень сомневаюсь, что дело в оперативке и броузеру не хватает параметров компа:

    !
    На 1.2 хватает, а на 1.3 и 1.4 нет? - не логично.


  • Moderator

    @zdrweb:

    На 1.2 хватает, а на 1.3 и 1.4 нет? - не логично.

    Версии движка разные, требования к памяти у них тоже могут отличаться



  • @den_po:

    Версии движка разные, требования к памяти у них тоже могут отличаться

    Харош Вам заниматься набиванием постов, от них толку и помощи 0.

    Как мне известно, то в требованиях к браузеру нету минимального требования в 32 гига оперативки, так как глючи и на 8 и на 16. Дело явно не в этом.


  • Moderator

    @zdrweb:

    @den_po:

    Версии движка разные, требования к памяти у них тоже могут отличаться

    Харош Вам заниматься набиванием постов, от них толку и помощи 0.

    Как мне известно, то в требованиях к браузеру нету минимального требования в 32 гига оперативки, так как глючи и на 8 и на 16. Дело явно не в этом.

    От ваших постов толку ещё меньше.
    Я писал о том, с чем сталкивался сам. Сейчас такой проблемы не наблюдаю ни на одном из 3 компьютеров, на которых активно пользуюсь браузером.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.