Décalage en passant d'un onglet à l'autre



  • Bonjour à tous, Le soucis que je rencontre est expliquer dans le titre. En fait, j'ai ce problème depuis plusieurs versions déjà. En passant d'un onglet a l'autre il y a peut être juste un peu moin d'une seconde de décalage mais c'est sincèrement inconfortable a l'heure de passer d'un onglet a l'autre. En gros, ça perd pas mal en fluidité. J'ai essayé les versions 32 et 64 bits sur le meme pc sur windows 8.1 et ensuite sur windows 10. Est-ce que quelqu'un aurai une solution ou une explication au mieux s'il vous plait?


  • Moderator

    Salut ectopl4sm,

    Comment bascules-tu d'un onglet à l'autre ? Raccourci 1/2 au pavé numérique ?

    Clic droit + molette ? CTRL+TAB ? Clic sur l'onglet ? Cela se produit-il quel que soit le nombre d'onglet ouvert ?

    Tu as rencontré ce souci dès la première utilisation de Vivaldi ou après une longue utilisation (plusieurs semaine/mois) ?

    As-tu installé des extensions ?

    Pourrais-tu tester avec la dernière snapshot disponible, en configuration par défaut, donc installée par exemple en "standalone" dans un nouveau dossier ?

    Merci de répondre à ces quelques questions et me fournir si besoin ta configuration matérielle si tu penses qu'elle pourrais être un peu "juste"



  • Bonjour ra-mon et surtout merci pour ta réponse.

    J'ai toujours eu ce soucis dès la première utilisation que ce soit avec juste 2 onglets ou plus et en passant d'un à l'autre simplement en cliquant dessus. En faisant Ctrl+Tab c'est exactement le même décalage (je viens d'essayé)

    Concernant les extensions, j'ai essayer sans ou avec et c'est toujours le même décalage.

    Sinon, j'ai testé avec la dernière snapshot disponible, en configuration par défaut et dans un dossier diffèrent en standalone et rien ne change.

    voila la config de mon pc :

    Windows 10 (X64) 1607

    Processeur
    Intel Celeron N2840 Cadencé à 2.17 GHz
    Fréquence mesurée (core0): 2.58 GHz
    Nombre de coeurs: 2 physique(s), 2 logique(s)

    Mémoire
    4 Go de mémoire totale de type DDR3 à 666.65 MHz
    Fréquence maximale: 800 MHz

    Carte Graphique
    Intel(R) HD Graphics
    Version DirectX installée: 11.0
    Fréquence du GPU: 620 MHz

    J'attends ta réponse ra-mon, merci encore!


  • Moderator

    Merci pour ces détails. Je ne vois pas trop d'où cette lenteur au basculement d'onglet (si j'ai bien compris) pourrait venir…
    Pourrais tu me coller le début (avec le tableau "Version information") de vivaldi://gpu



  • Salut Ra-mon,

    Tu a très bien compris, je te rassures.
    Voila ce que tu a demandé :

    Graphics Feature Status

    Canvas: Hardware accelerated
    Flash: Hardware accelerated
    Flash Stage3D: Hardware accelerated
    Flash Stage3D Baseline profile: Hardware accelerated
    Compositing: Hardware accelerated
    Multiple Raster Threads: Disabled
    Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
    Rasterization: Software only. Hardware acceleration disabled
    Video Decode: Hardware accelerated
    Video Encode: Hardware accelerated
    WebGL: Hardware accelerated

    Driver Bug Workarounds

    clear_uniforms_before_first_program_use
    disable_discard_framebuffer
    disable_framebuffer_cmaa
    exit_on_context_lost
    force_cube_complete
    msaa_is_slow
    scalarize_vec_and_mat_constructor_args
    texsubimage_faster_than_teximage

    Problems Detected

    Some drivers are unable to reset the D3D device in the GPU process sandbox
    Applied Workarounds: exit_on_context_lost
    TexSubImage is faster for full uploads on ANGLE
    Applied Workarounds: texsubimage_faster_than_teximage
    Clear uniforms before first program use on all platforms: 124764, 349137
    Applied Workarounds: clear_uniforms_before_first_program_use
    Always rewrite vec/mat constructors to be consistent: 398694
    Applied Workarounds: scalarize_vec_and_mat_constructor_args
    ANGLE crash on glReadPixels from incomplete cube map texture: 518889
    Applied Workarounds: force_cube_complete
    On Intel GPUs MSAA performance is not acceptable for GPU rasterization: 527565
    Applied Workarounds: msaa_is_slow
    Framebuffer discarding can hurt performance on non-tilers: 570897
    Applied Workarounds: disable_discard_framebuffer
    Limited enabling of Chromium GL_INTEL_framebuffer_CMAA: 535198
    Applied Workarounds: disable_framebuffer_cmaa
    Accelerated rasterization has been disabled, either via blacklist, about:flags or the command line.
    Disabled Features: rasterization
    Raster is using a single thread.
    Disabled Features: multiple_raster_threads
    Native GpuMemoryBuffers have been disabled, either via about:flags or command line.
    Disabled Features: native_gpu_memory_buffers

    Version Information

    Data exported 21/9/2016 10:54:13
    Chrome version Chrome/53.0.2785.90
    Operating system Windows NT 10.0.14393
    Software rendering list version 11.7
    Driver bug list version 8.80
    ANGLE commit id unknown hash
    2D graphics backend Skia
    Command Line Args –vivaldi-standalone --always-authorize-plugins --disable-translate --enable-use-zoom-for-dsf=false --ppapi-flash-path="C:\WINDOWS\SysWoW64\Macromed\Flash\pepflashplayer32_23_0_0_162.dll" --flag-switches-begin --flag-switches-end

    Beaucoup de problèmes détectés non? Qu'est-ce que tu en penses?


  • Moderator

    @ectopl4sm:

    Beaucoup de problèmes détectés non? Qu'est-ce que tu en penses?

    J'ai ici davantage d'entrées en "Problems Detected" et dispose probablement d'une config matérielle moins musclée. Et je ne constate pas de lenteur particulière.



  • donc tu n'as pas de solutions à me proposer?
    Peut-être dans la section vivaldi://flags il y a quelque chose a changer? ou pas?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.