Pages opening blank in new tab



  • When clicking a link that opens in a new tab, the page occasionally loads but does not display. I can watch the loading bar progress, however when it's done I'm still looking at a blank white page. Exiting and reopening the browser will remedy this issue for a little while but it inevitably occurs again. I've tried disabling all of my addons and am still able to reproduce the problem. 1.3.551.38 (Stable channel) (32-bit) for Windows



  • A similar bug was fixed right a couple of days ago in that version exactly.
    Please specify a url where it happens, so it can be confirmed as reproducible.



  • The common thread is reddit.com. It doesn't appear to make a difference whether the link is to an internal self post or an external site, or which external site it is. At some point every link I click behaves as if it's loading, but there's nothing but a blank white screen. Once it occurs on one link, it occurs on every single one afterwards until I restart the browser.



  • I also sometimes experience this when using Redmine when clicking links in the navigation bar.



  • I read on the forums, somewhere, you could goto this dudes website, download the bundle.js and replace your existing file than relaunch Vivaldi and everything works - I didn't have any luck doing that but I didn't fully test.

    Try doing this:

    • install windscribe
    • connect through the free VPN
    • visit page (it'll probably work)

    OR

    • goto https://www.rabb.it/ and sign up for account
    • goto your room and launch up a browser
    • visit the website that was blank (it'll probably work)

    IF

    you disable the windscribe or log out of rabb.it, there was a 100% change that the page continually loaded white with blank page. i think that has something to do with ISP and / or bad DNS probe (or config) settings

    When I first installed Vivaldi, everything was flawless, I upgraded to the beta version (the one that had the reader 1.5 or something) and KABOOM! Now any of the sites hosted on my server do not load, well… they load but are white pages (but no source) - lol.

    Gonna try to reset my VZW Router and maybe flush the DNS

    This is really to bad, Vivaldi is so fast, so awesome and just to perfect :evil: :evil: :evil:

    p.s. - i've tried uninstalling using REVO and deleting extra keys, restarting PC, reinstalling different version, 32bit and 64 plus stable and beta and still no luck. i think i burned up about 3 hours and that just might do it for me. no more precious time to waste

    p.s.s. - i wonder if user install (or install for all) may trigger this bug



  • Please report bug with extension Windscribe to https://vivaldi.com/bugreport/


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.