Can't turn off text form/field auto-complete suggestions



  • I would like to turn off the auto-complete suggestions for all text forms/fields that appear in webpages. How do I do this? I could only find the settings for the URL and search field auto-complete suggestions.


  • Moderator

    If you go to chrome://settings/search#autofill and uncheck the checkbox for "Enabe Autofill to fill out…", Vivaldi will stop suggesting previous entries for form fields.

    That setting has not yet been added to Vivaldi's proper preferences, that's why you didn't find it there and that's why you have to copy the above link to your address bar to access it.



  • Perfect! Thank you so much! I should have thought of looking for settings in chrome:// but I guess I didn't realize Vivaldi was Chrome-based. Sometimes I am pretty obtuse! >_<


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.