Unwanted tab switch



  • Just downloaded Vivaldi and first impressions are good. Seems quick and it's a nice clean layout. I have for one strange thing though. Every time I type the number 4 in the password field it switches to another tab. Assume it's mistaking my input for a shortcut? Any ideas? Thanks OS: Windows 7 31bit



  • Yes by default the "4" key is set as a key option for moving/jumping to the "next tab." Check out Menu > settings and then select navigation on the side and then scroll down to "next tab" and you'll see "4" is a secondary option, perhaps just remove the "4" or choose some other key option.


  • Moderator

    This is a known issue of single-key shortcuts in text fields. It's being looked at.



  • Thanks for the replies. I found the short cut definitions in the settings menu, but it doesn't save my changes. I delete the definition - I don't want any shortcut - close the window but when I reopen it the shortcut is back! :ohmy: It's a PITA. Is there a temporary work around until it's fixed?

    Cheers
    Graham



  • Yeah, this is only slightly less annoying than when the Opera Dev branch broke crtl + f for ~a month.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.