The Official Vivaldi.net Bug Thread (Not for Vivaldi browser!)



  • BUG on the Vivaldi.net forums:

    Could not register a account using Vivaldi Browser today.
    On the second page of account creation (Avatar and optional info) I got a persistent error message:
    "Please enter a valid username. No space at beginning or end, at leas:t 2 characters and must not contain the following characters: < > \ " ' % ; ( ) &."

    Problem - there is no username input on that page !!! :blink: :blink:

    I changed to Firefox and could register without a problem.

    a screenshot attached below
    Attachments:



  • On registering I got a red pop up claiming that my email address was not a valid email address. Of course it was my valid email address and it didn't prevent me from registering and receiving the token for activation of the account, but it was confusing. Probably there is some mistake in the checking.



  • Right now as I post this, I'm on this version:

    Vivaldi 1.5.609.8 (Developer Build) dev (64-bit)
    Revision 969d05a1b96c3d055ffe748671732b49fa1bb45e
    OS Linux
    Blink 537.36 (@969d05a1b96c3d055ffe748671732b49fa1bb45e)
    JavaScript V8 5.3.332.45
    Flash (Disabled)
    User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.122 Safari/537.36 Vivaldi/1.5.609.8
    Command Line /usr/bin/vivaldi-snapshot –user-data-dir=/home/herbied/.config/vivaldi-snapshot --ppapi-flash-path --ppapi-flash-version --always-authorize-plugins --disable-translate --window-depth=24 --x11-visual-id=33 --wm-user-time-ms=777413 --flag-switches-begin --flag-switches-end
    Executable Path /opt/vivaldi-snapshot/vivaldi-snapshot
    Profile Path /home/herbied/.config/vivaldi-snapshot/Default

    I got this error when trying to navigate to the 2nd page of the Features Request for 1.5 thread:

    [attachment=4540]1474441424628screensavereduction.png[/attachment]

    When I should have gotten this:

    [attachment=4541]VB-FireShotProScreenCapture#120-'Featurerequestsfor1_5(2_5)-reduction.png[/attachment]

    The 2nd was on my Windows 10 box running the stable 1.4 version. I don't know if that makes a difference, but think someone would like to know.
    Attachments:
    ,



  • Right now as I post this, I'm on this version:

    Vivaldi 1.5.609.8 (Developer Build) dev (64-bit)
    Revision 969d05a1b96c3d055ffe748671732b49fa1bb45e
    OS Linux
    Blink 537.36 (@969d05a1b96c3d055ffe748671732b49fa1bb45e)
    JavaScript V8 5.3.332.45
    Flash (Disabled)
    User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.122 Safari/537.36 Vivaldi/1.5.609.8
    Command Line /usr/bin/vivaldi-snapshot –user-data-dir=/home/herbied/.config/vivaldi-snapshot --ppapi-flash-path --ppapi-flash-version --always-authorize-plugins --disable-translate --window-depth=24 --x11-visual-id=33 --wm-user-time-ms=777413 --flag-switches-begin --flag-switches-end
    Executable Path /opt/vivaldi-snapshot/vivaldi-snapshot
    Profile Path /home/herbied/.config/vivaldi-snapshot/Default

    I got this error when trying to navigate to the 2nd page of the Features Request for 1.5 thread:

    [attachment=4542]1474441424628screensavereduction-2.png[/attachment]
    Attachments:



  • @DamanGoldberg:

    Right now as I post this, I'm on this version:

    Vivaldi 1.5.609.8 (Developer Build) dev (64-bit)
    Revision 969d05a1b96c3d055ffe748671732b49fa1bb45e
    OS Linux
    Blink 537.36 (@969d05a1b96c3d055ffe748671732b49fa1bb45e)
    JavaScript V8 5.3.332.45
    Flash (Disabled)
    User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.122 Safari/537.36 Vivaldi/1.5.609.8
    Command Line /usr/bin/vivaldi-snapshot –user-data-dir=/home/herbied/.config/vivaldi-snapshot --ppapi-flash-path --ppapi-flash-version --always-authorize-plugins --disable-translate --window-depth=24 --x11-visual-id=33 --wm-user-time-ms=777413 --flag-switches-begin --flag-switches-end
    Executable Path /opt/vivaldi-snapshot/vivaldi-snapshot
    Profile Path /home/herbied/.config/vivaldi-snapshot/Default

    When I should have gotten this:

    [attachment=4547]reduction.png[/attachment]

    The 2nd was on my Windows 10 box running the stable 1.4 version. I don't know if that makes a difference, but think someone would like to know.
    Attachments:



  • Hiding the search box in this forum from unregistered users is NOT acceptable. Much less when Google and Bing are willing to provide their search for free.

    Haven't you heard of the 1% rule? For every 100 people that use the page there are 10 that have an account, 1 that actually posts regularly and 90 that don't. You're literally blocking essential functionality (because how are you going to use a forum if you can't search?) from 90% of your users.


  • Moderator

    I'll mention this to the community director for the new forum software that will be rolled out.



  • Automatic subscriptions seem to be enabled again.


  • Moderator

    They absolutely are. But since we're about to change platforms, I haven't complained.



  • @Ayespy:

    They absolutely are. But since we're about to change platforms, I haven't complained.

    "F" day is tomorrow. Now that I learnt to find my way around this forum, I have to start all over again from tomorrow. Here's hoping the learning curve is not too steep, and the teething problems don't have me gnashing my teeth.


  • Community Manager

    As this thread concerns the old forum, I'm closing it so to avoid any mixup and make it easier for us to follow it up.


Locked
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.