Vivaldi parou de abrir



  • alguem me ajuda meu navegador nao esta querendo abri. onten desliguei o pc normalmente e hoje nao esta mais abrindo e nao aprece nada de erro


  • Moderator

    @wydbobs20:

    alguem me ajuda meu navegador nao esta querendo abri.

    na ausência de qualquer mensagem de erro, favor informar:

    • plataforma

      • versão do navegador

      @wydbobs20:

      onten desliguei o pc normalmente e hoje nao esta mais abrindo e nao aprece nada de erro

      instalou alguma extensão recentemente?



  • Estou tendo o mesmo tipo de problema no meu notebook, Windows 10 64bit e com todas as versões estáveis do Vivaldi dos últimos 6 meses (que foi quando comecei a usa-lo no notebook).

    O navegador fecha do nada e não abre mais. Aí eu tenho que apagar (ou restaurar um backup) a pasta C:\Users"user"\AppData\Local\Vivaldi para o navegador voltar a funcionar. Já reparei que o problema acontece toda vez que utilizo o notebook fora de casa. Hoje por exemplo eu nem abri o navegador quando trabalhei com o notebook, quando cheguei em casa utilizei o Vivaldi por menos de 5 minutos e o problema aconteceu. É bem chato porque o processo para restaurar me faz perder as senhas salvas e as extensões. Parece que toda vez que desconecta do meu wifi o problema acontece.



  • Fiz mais um teste aqui, deliguei o wifi do notebook e depois que liguei o problema voltou a acontecer. Muito esquisito.



  • @pecamino:

    Estou tendo o mesmo tipo de problema no meu notebook, Windows 10 64bit e com todas as versões estáveis do Vivaldi dos últimos 6 meses (que foi quando comecei a usa-lo no notebook).

    O navegador fecha do nada e não abre mais. Aí eu tenho que apagar (ou restaurar um backup) a pasta C:\Users"user"\AppData\Local\Vivaldi para o navegador voltar a funcionar. Já reparei que o problema acontece toda vez que utilizo o notebook fora de casa. Hoje por exemplo eu nem abri o navegador quando trabalhei com o notebook, quando cheguei em casa utilizei o Vivaldi por menos de 5 minutos e o problema aconteceu. É bem chato porque o processo para restaurar me faz perder as senhas salvas e as extensões. Parece que toda vez que desconecta do meu wifi o problema acontece.

    Reinstala o Navegador, se o problema persistir volta aqui…


  • Moderator

    @pecamino,

    Mais um antigo colega de fórum aparece por aqui. Antes do reset no profile, veja se faz diferença apagar o seguinte:

    • Current Session

      • Current Tabs
      • Last Session
      • Last Tabs
      • Top Sites

      Para manter as suas configurações anteriores, veja aqui

      @pecaminho:

      Fiz mais um teste aqui, deliguei o wifi do notebook e depois que liguei o problema voltou a acontecer. Muito esquisito.

      Se você consegue reproduzir o crash, preenche um Bug Report.



  • @Nlope:

    Reinstala o Navegador, se o problema persistir volta aqui…

    Vou tentar isso em último caso, mas não tenho certeza se resolverá.

    @lamarca:

    @pecamino,

    Mais um antigo colega de fórum aparece por aqui. Antes do reset no profile, veja se faz diferença apagar o seguinte:

    • Current Session

      • Current Tabs
      • Last Session
      • Last Tabs
      • Top Sites

      Para manter as suas configurações anteriores, veja aqui
      Como vai @lamarca? Bom rever os colegas do My Opera por aqui. :)
      Não estou encontrando o caminho para apagar esses Itens que você sugeriu, onde ficam?


  • Moderator

    Tudo bem, e com você?

    Esses arquivos ficam no seu perfil. Para ver o caminho do perfil, digita: vivaldi://version


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.