Err_ssl_version_or_cipher_mismatch.



  • hallo, ich würde gerne auf der Arbeit Vivaldi benutzen. Ich habe es auch installiert und es läuft ohne Probleme. Nur wenn ich eine bestimmte Seite aufmachen will bekomme ich die Fehlermeldung err_ssl_version_or_cipher_mismatch. Die Seite ist eine selbt erstellte seite, die bei anderne browsern funktioniert. Wie kann ich die Seite auf Vivaldi zum laufen bringen. Danke für Support Sherpa Attachments: [img]https://forum.vivaldi.net/uploads/attachments/84893/Fehler.png[/img]



  • Das klingt, als würde eure selbst erstellte Seite eine veraltete Verschlüsselung nutzen. Klick doch mal oben auf das Vorhängeschloss links in der Adressleiste und dort oben auf die Details zur Sicherheit. Hilft das bei der Problem-Findung? (Darfst auch gerne weitere Screenshots posten)



    1. Kann es sein, dass die Seite die Uralt-Verschlüsselung RC4 mit einem unsicheren SSL-Protokoll bentzt?
    2. Chiffren mit DH werden in Chromium-Versionen >= 53 nicht mehr akzeptiert, weil Diffie-Hellman (DH) unter bestimmten Umständen nicht mehr als 100%sicher gilt.

    Sollte der Server nur solche Verschlüsselung bereit stellen, schlägt eine Verbindung fehl.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.