Doesn't install on 16.04



  • ~$ sudo dpkg -i vivaldi-stable_1.3.551.30-1_amd64.deb (Reading database ... 279210 files and directories currently installed.) Preparing to unpack vivaldi-stable_1.3.551.30-1_amd64.deb ... Unpacking vivaldi-stable (1.3.551.30-1) ... dpkg: dependency problems prevent configuration of vivaldi-stable: vivaldi-stable depends on libpango1.0-0 (>= 1.14.0); however: Package libpango1.0-0 is not installed. vivaldi-stable depends on libappindicator1; however: Package libappindicator1 is not installed. dpkg: error processing package vivaldi-stable (--install): dependency problems - leaving unconfigured Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ... Processing triggers for desktop-file-utils (0.22-1ubuntu5) ... Processing triggers for mime-support (3.59ubuntu1) ... Errors were encountered while processing: vivaldi-stable The missing libraries are not available on Ubuntu 16.04.


  • Moderator



  • Try

    sudo apt-get -f install

    normaly this command fix the problem.

    dpkg not installs any depencies.


  • Moderator

    I updated 16.04 first, and then installed it. It would not install until I did so.



  • It works after I've installed libpango1.0-0. However, this is a transitional package for libpango-1.0-0. So, the package should better depend on the latter.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.