Vivaldi preventing my pc from going to sleep mode



  • I can not put my pc to sleep mode while vivaldi is running. How can I fix it? [quote]C:\WINDOWS\system32>powercfg -requests DISPLAY: None. SYSTEM: None. AWAYMODE: None. EXECUTION: [PROCESS] \Device\HarddiskVolume5\Program Files\Vivaldi\Application\vivaldi.exe WebRTC has active PeerConnections PERFBOOST: None. ACTIVELOCKSCREEN: None.[/quote]



  • Try closing one or more tabs. Each tab is in a separate process, and it's probably one particular tab that is causing the issue. Look for live feeds, etc.



  • It didn't work.
    Still get the same power request after closing all tabs.
    For testing, I disabled all plugin, closed the browser, and after a while opened the browser.
    This time I didn't open any page. Just left it as it is.
    After a while the I get the power request again even I didn't do anything.



  • Two thoughts occur:

    1. Tools / Settings / Privacy
      Change the WebRTC setting

    2. Possible problem with the Topsites File(s) in your profile.
      You can delete them, but may have to refresh your Speeddial & Bookmarks Icons after doing this



  • @TbGbe:

    1. Tools / Settings / Privacy
      Change the WebRTC setting

    That was the first thing I did after noticing the issue.

    1. Possible problem with the Topsites File(s) in your profile.
      You can delete them, but may have to refresh your Speeddial & Bookmarks Icons after doing this

    permission to that file is already modified to block vivaldi from accessing it to prevent high disk usage bug.

    Still I tried deleting the file after your post. didn't help.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.