Two fingers gesture doesn't work



  • Hello, the two fingers gestures doesn't work on Vivaldi for mac to navigate to the previous and the next page... I am the only one ?


  • Moderator

    Two finger swipe left for history back has been working in Vivaldi on macOS since the beginning of the year or so. Is it possible that you are using a pretty old version of Vivaldi?

    Three finger swipes currently do not work, but as far as I know that is being worked on.



  • Thank you for the response. It was working for me before the last update, it's why I was asking. I am on the last public version, it could be because of my OSX version (Mac OS Sierra beta). I will try with the Vivaldi beta version…



  • Running the latest snapshot on Yosemite the two finger back/forward gestures don't work on a magic mouse. They do on the touchpad.
    I searched the forum for magic mouse but nothing showed up. Known issue?

    Vivaldi 1.3.551.21 (Developer Build) (64-bit)
    Revision ec1fa47e9941592fc4783e7c53ea5291c667df58
    OS Mac OS X


  • Moderator

    Unfortunately, I don't have access to a Magic Mouse, so I can't try to reproduce it. I don't see an existing bug report about it, mvdwrd, maybe you can report it here?



  • It's not working very smoothly and on some websites it's not working at all on my laptops trackpad…1.2.490.43

    Sometimes I have to swipe very quickly in order to be able navigate or a few tries...

    Thx



  • Done.

    –-----------------------------------------------------------------------------
    Issue Collector created VB-20287:

    Summary: Two finger gesture on magic mouse not working
    Key: VB-20287
    Project: Vivaldi Browser


  • Moderator

    I just saw that an internal tester commented on the bug report that the gesture works for him with his Magic Mouse and that he was not able to reproduce the issue. Is there maybe something in the Magic Mouse settings (or the Accessibility->Mouse & Trackpad settings, or elsewhere) that you could configure differently so that the gesture would work?

    EDIT:
    Or maybe in Vivaldi's Mouse settings?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.