Browser looks fine, but how can i deactivat the speeddial-page



  • hi, the browser as such looks great and feels great. even the filesize is okay and not to bad. it is not the fastest browser, but I think it will do for my needs. one thing however i would like to know: every modern browser offers some speed-dial-page where you click on an icon and go straight to the page. I hate that. Is it possible to deactivat the speed-dial-page completely. When i start the browser i would like to see nothing other than an empty page or my personal starting page. AND when I close all tabs, then i would like all tabs to be closed other than an empty page and not some speed-dial-page. i love the feature that the tabs can be moved back to the bottom, where they belong and not to the top. all in all the browser is quite good. for me it is just the speed-dial that ruins it all. greets illmind



  • Hi,

    it is possible to change the starting behaviour of Vivaldi:

    Just go to Settings (Vivaldi-menu; Tools; Settings) and click on Startup (if not already selected).
    There you can choose your homepage and tick "Start with homepage"

    Greetings
    Lucius


  • Moderator

    You can also set your home page to about:blank, and you can set the new tab page to the same.



  • That's fine, and I have Vivaldi starting on my home page. How do I get the "Home" button to direct to my home page rather than to the speed dial page?



  • In Snapshot 1.3.551.17 (Developer Build) (32-bit), Settings, Tabs, New Tab Page, Home Page.

    The New Tab button and the Home Page button will then open your Home Page.


  • Moderator

    @Pesala:

    In Snapshot 1.3.551.17 (Developer Build) (32-bit), Settings, Tabs, New Tab Page, Home Page.

    The New Tab button and the Home Page button will then open your Home Page.

    In both 1.2 and 1.3, there is a setting under tabs called "New Tab Page." You can set this to your home page or, if you prefer, to about:blank



  • A new tab opens at my home page, but the "Home" button still goes to Vivaldi home, not my haome page.



  • @Jayhawk:

    A new tab opens at my home page, but the "Home" button still goes to Vivaldi home, not my haome page.

    The home page is set in Settings, Startup. I use a local home-made Home page.

    [attachment=4195]HomePage-2.png[/attachment]
    Attachments:


  • Moderator

    @Jayhawk:

    A new tab opens at my home page, but the "Home" button still goes to Vivaldi home, not my haome page.

    Sorry. I understood your problem in reverse. As shown by Pesala above, the Startup category in Settings contains the setting to have the "Home" button show whatever you like. It operates independently of the "StartupPage" protocol. giving you the option to have New Tab and Home do different things.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.