Form input boxes and cursors



  • I'm running 1.2.490.43 on Linux. 1) On one of the vBulletin forums (3.9.3.0) I frequent, Vivaldi suddenly doesn't allow me to change the width of reply boxes. It's fixed at a position nearly double the width of the screen, making for awkward scrolling to see what I'm typing. I can still adjust the height. It seems like this happened when that forum updated some of their styles and settings, but it's not happening for me in other browsers, so it isn't something purely specific to the forum software. I installed the 1.3.551.13 snapshot, but it's still behaving that way. 2) Ever since the last Beta version I was running, my cursor would come and go. About half the time, I don't have a cursor in input boxes, making it difficult to type and edit text. I can still drag the mouse over text to highlight it and find my spot that way, but usually when it behaves that way, inserting the invisible cursor into the middle of a text block to type from there will make it go haywire, adding some of the new text to the end. Unfortunately, this still persists in v1.2. 3) I've never had the Check For Updates option that's supposed to be in the Help menu. It still doesn't show up in the 1.3 snapshot. I tried taking a screen shot of it, but the menu disappears as soon as I do so.



  • @viviD:

    …About half the time, I don't have a cursor in input boxes,..

    +1 I encounter this when I use password manager to open new private window. Like viviD, I can place the mouse pointer in the box, click (no cursor appears), then paste. Currently using snapshot 1.3.551.13-64, but I had the issue also in stable 1.2-490-43-1.



  • Mine happens regardless of how I arrive on the page, although the mention of password managers is interesting because I haven't figured out how to get links within KeePassX to open in Vivaldi instead of Firefox.



  • In my cut-down version of KeePassX, it's Extras/Settings…/Advanced/Custom Browser Command. I used "vivaldi-snapshot --incognito", or you can browse. Hope this helps. With KeePassX I get cursors, with fpm2 no. :huh:



  • @wognath:

    In my cut-down version of KeePassX, it's Extras/Settings…/Advanced/Custom Browser Command. I used "vivaldi-snapshot --incognito", or you can browse. Hope this helps. With KeePassX I get cursors, with fpm2 no. :huh:

    Thanks, that worked perfect with "vivaldi" entered there!

    BTW, I have no cursor here now… I arrived here from clicking on the email notification link. I'll have to pay attention to that to see if there's a pattern.



  • Huh, maybe there is a pattern. Any link I click on in an email or from KeePassX results in no cursor on that page's input forms. However, if I click over to another tab and then back, the cursor is there.

    I'm not seeing any pages at the moment that lose the cursor if I don't arrive there from a non-browser link.

    Also, the extra wide vBulletin input box problem is suddenly resolved. I wonder if this is all intertwined somehow?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.