Start up with last session only working during same session



  • Hello, since the last update starting up with last session only works if you close and open vivaldi during same session, if you restart the computer it just opens the new tab page.Any way to fix this? Thanks


  • Moderator

    There are some extensions that appear to cause this. Can't recall which ones at the moment.

    You can clean your profile . The seems to fix this problem for everyone . Then when re-installing your extensions, pay careful attention whether one of them causes the problem to return.



  • I will try this, thanks



  • It was the steam inventory helper that was causing the problem ( https://chrome.google.com/webstore/detail/steam-inventory-helper/cmeakgjggjdlcpncigglobpjbkabhmjl )

    Thanks for the help


  • Moderator

    You're welcome. That's at least the fourth different extension I've seen to cause the problem. I'd never heard of it before! :)



  • @Ayespy said in Start up with last session only working during same session:

    You're welcome. That's at least the fourth different extension I've seen to cause the problem.

    Could you publish a list of such extensions? I've the same issue. Thanks


  • Moderator

    @AhJong: At this point , months down the road, there's no way I could possibly recall now. Even at the time I said "at least the fourth" I probably didn't remember the names of half of them. In fact two comments above that one, you'll note I said "There are some extensions that appear to cause this. Can't recall which ones at the moment." So, no. No way I could list them.

    I don't use extensions, so I don't keep track of them or what they do.



  • @AhJong Basically you should remember that if something breaks all of a sudden or doesn't work like it used to, the first thing you should try is disabling all extensions (preferably in the reverse order they were installed, to find the source of the problem quicker). Then you might try other ordinary methods, like trying out the Private Window, clearing the cache, etc.



  • @pafflick @Ayespy

    Thanks, I've found a workaround, I've disabled Vivaldi from autostart. Probably some extension (e.g. Hangouts) force adding Vivaldi to autostart and it broke session management in Vivaldi after Windows restart.

    0_1486159890030_2017-02-03_21h02_19.png


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.