Sites made with ASP.NET take too long to respond to Vivaldi's requests



  • I noticed this for some time but I thought the problem was with the sites. But now I entered a site which is stable and online 100% of the time (I know one of the admins) and now I can say for sure Vivaldi's requests take too long to be processed from websites made with asp.net. I tested the same site with Chrome and Firefox and in these browsers the page responds immediately. Only with Vivaldi it's quite often I have to wait between 10 seconds and 2 minutes for the site to react. Two of the ASP.NET pages with the longest waiting time are https://softuni.bg and http://forum.winphonebg.com There's also another problem with ASP.NET pages - when found through Google search, it takes way too long for Google to redirect me to such pages and most often I only get a white screen with a page not loading.



  • Hi, both linked pages load in 1-2 seconds for me.
    Location: Germany, Cable 100Mb/s
    Strange is: Page Windows Phone is down if I use http://www.downforeveryoneorjustme.com/#
    May you can check over an open proxy server.

    Opensuse Leap 42.1 x86_64
    CPU Intel T4200 4 GB
    GPU Intel GN 965
    xf86-video-intel 2.99.917-6.1
    Vivaldi latest snapshot

    Cheers, mib



  • It's possible that the WP site has an anti-DDOS protection and/or is behind a firewall, which doesn't allow pinging. But that still doesn't explain why with Firefox 38 ESR the site in question loads as if it's hosted on my own computer and with Vivaldi it takes very long to load anything.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.