Disk usage after closing Vivaldi



  • This problem has occurred after updating 1.3.551.13 (Developer Build) (32-bit). Look at screenshot below. Vivaldi is closed. I sensed this problem while I was trying to open CIV 5. It was opening really slowly unlike usual. So I looked task manager and Vivaldi was using hard disk :) [attachment=4156]Screenshot_1.png[/attachment] As you can see vivaldi is closed. But it still continue at background. Also I want to report high ram usage. I dont want to open a new topic for this :)) I only use LastPass, uBlock Origin and Postman extensions. When I captured this screenshot only 4 tabs were open. 3 of them were forum sites and facebook. [attachment=4157]Screenshot_2-2.png[/attachment] Thanks communtiy.. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/73425/Screenshot_1.png[/img],[img]https://forum.vivaldi.net/uploads/attachments/73425/Screenshot_2-2.png[/img]



  • This happens to me aswell. When I am using Vivaldi after a while the disk go to 99% with Vivaldi 0.2 of speed and when I close vivaldi it still drain my disk 99% 0.2 like you.

    Please resolve this fast because its unusable.



  • Go to vivaldi://settings/search#hardware and try to disable "Continue running background apps….." and see what happens.

    (Type vivaldi://settings/search#hardware in the address bar and press enter)



  • @saudiqbal:

    Go to vivaldi://settings/search#hardware and try to disable "Continue running background apps….." and see what happens.

    (Type vivaldi://settings/search#hardware in the address bar and press enter)

    it is already disabled. This problem occurs sometimes not everytime.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.