Switching to Vivaldi doesn't work when it's in another space



  • Hi, when I activate Vivaldi from another Mac OS X space, e.g., by clicking a link in my e-mail client, it activates (i.e., the program is shown as the active one in the menu bar), but does not switch spaces and activate the window. Is that a known problem? Thanks, Janosch


  • Moderator

    Thanks for the report. Yes, this is a known issue, it's filed as VB-19516. If you see that ID in the changelog of a release, the issue has been fixed.



  • Is there a way to view the issue list? Or possibly subscribe to a particular issue like this one?
    Keeping track of these numbers when posted in the forums, then parsing all the release notes can get a bit tedious.


  • Moderator

    @mvdwrd:

    Is there a way to view the issue list? Or possibly subscribe to a particular issue like this one?
    Keeping track of these numbers when posted in the forums, then parsing all the release notes can get a bit tedious.

    There's no public issues list.



  • Ok, May I ask why?

    I mean, is it just like this because nobody ever looked into it? or has there been a decision not to make the issue list public? If so I'm curious on the reasoning behind that.
    In all honesty, I woud like to see Vivaldi succeed, I applaud your efforts, would not mind to put in some effort in testing and reporting bugs for the OSX version but without a public tracker I don't see how.

    Thanks.



  • Any update on this? 8 months is a long time and this issue has me so close to switching back to Safari. It's frustrating to keep clicking a link waiting for the browser to open, then realize that on another space/desktop you have 15 of the same tab open.



  • @ajhenley said in Switching to Vivaldi doesn't work when it's in another space:

    Any update on this? 8 months is a long time and this issue has me so close to switching back to Safari. It's frustrating to keep clicking a link waiting for the browser to open, then realize that on another space/desktop you have 15 of the same tab open.

    Similar things happen to me, too. It's a bit frustrating.

    All we can do is just to wait, I guess, and perhaps gently remind the developers from time to time like this. There are a lot of small and large issues that have been there for a long time. We have to be just patient.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.