@cello14 If you type "mute" into the search box on the settings page, you'll see settings and keyboard shortcuts that relate to muting sound in Vivaldi. I'd try changing "Mute Tab Audio" to some other value and then back to "Play All Audio" to see if that resets anything. You can also control audio by hitting Command-E and typing "mute" into Quick Commands. I don't think it would be an issue with macOS but what happens when you change the sound volume or mute/unmute audio on your Mac while Vivaldi is active? You mentioned extensions... what extensions are you using and what happens if you disable all of them and restart Vivaldi?